Welcome GuestLogin

PDFsharp and MigraDoc Wiki

RSS RSS

Navigation




Quick Search
»

PoweredBy
PDFsharp requires the .NET Framework 2 and is written entirely in C#. It was developed with Visual Studio 2005 and Visual Studio 2008, but should run on any C# compiler.

The MSBuild utility that comes with the .NET Framework should be able to compile the solutions that are included with PDFsharp.

The WPF build of PDFsharp requires .NET Framework 3. We strongly recommend installing .NET Framework 3.5 with at least Service Pack 1.

PDFsharp no longer supports the .NET Framework 1.1. PDFsharp 0.9, the latest version with support for .NET Framework 1.1, is still available on the Internet.


Miscellaneous
Home
PDFsharp
FAQ
Samples
Articles
MigraDoc
FAQ
Samples
Articles

ScrewTurn Wiki version 3.0.5.600. Some of the icons created by FamFamFam.

Impressum - Legal Notice